Error "Timed Out" when running a Custom Process

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

After running an automation, a "Timed Out" email notification is received via email, indicating that one or more process steps did not complete.

Cause

The process did not complete within the allowed execution time and was stopped before it could finish.

Solution

The process will need to be re-run:

  1. Open the Process History tab of the impacted automation.
     
  2. Filter to the processes with the status Error.
     
  3. Select the process that generated the Timed Out error.
    Tip: If multiple processes from the same automation received the error, select each of them.
     
  4. Select Run Again from the Toolbar.

The whole process will re-run from the beginning. If any changes have been made, the process will be run using the updated configuration.

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