"Could not find attachment to save" error when accessing email attachments

Issue

When expanding the Attachments section in the email to access unfiled documents, the following error displays and the attachments cannot be filed:

  • "Could not find attachment to save. Original message inaccessible due to invalid credentials, please confirm original recipient is authenticated and try again".

Cause

The email was originally received by a staff member who has now left and the user has been removed. 

If FYI no longer has access to the Microsoft 365 user and the attachments were not already filed, there is no way to access the attachments directly in FYI.

Solution

If the attachments need to be filed to FYI:

  1. Export the email from FYI and then save the attachment(s) to your computer.
     
  2. You can then import the attachments as separate documents, using drag and drop or import. Refer to Drag and Drop and Using OneDrive FYI - My Imports to Automatically Import to your In Tray.
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