Error FYI-2307 "Interim Invoice amount does not match the available interim time entries total" in Practice Activity

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Not Available: Xero Practice Manager, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI

Issue

When creating interim time entries in FYI, the following error displays in Process History:

  • Interim Invoice (number) Amount does not match the available interim time entries total

Cause

This issue occurs when the interim invoice amount does not reconcile with the interim time entries. When creating interim time entries, the corresponding interim entries are one or a combination of:

  • Locked and cannot be adjusted to match the invoice total.
  • Invoiced and must be removed before reconciliation.

Solution

Users may need to complete all steps, or only a combination depending on the scenario:

  • If only locked interim entries exist, complete Step 1 and Step 3. 
  • If only invoiced interim entries exist, complete Step 2 and Step 3.

Important Note: If all interim time entries have been used against the invoice, and the invoice has been paid, no further actions can be taken. In this case, the mismatch cannot be resolved and no further action is needed.

Step 1 - Unlock interim entries

Interim entries are locked and cannot be adjusted to match the invoice total. The entries will need to be unlocked:

  1. Navigate to a Time list.
  2. Select the locked interim time entry.
  3. Click the Invoice icon at the end of the row.
  4. Click Details.
  5. Click Edit.
  6. Either:
    1. Deselect the locked entry from the "Selected Jobs" or for multiple entries, navigate to the Add Time Window to deselect multiple. Then click Save.
    2. Delete the invoice.

If the invoice also includes invoiced time, move to Step 2. Otherwise, move to Step 3 to recreate the Interim Time Entry.

Step 2 - Remove invoice from invoiced interim entries

Interim entries have already been invoiced and must be removed before recreating the Interim Time Entry:

  1. Navigate to a Time list.
  2. Select the invoiced interim time entry.
  3. Click the Invoice icon at the end of the row.
  4. Click Details.
  5. Click Edit.
  6. Click Delete.

Move to Step 3 to recreated the Interim Time Entry.

Step 3 - Reconcile interim entries

The interim invoice is not in a reconciled status, causing a mismatch with available time totals. The Interim Time Entry must be recreated.

Important Note: The status of the invoice must be Awaiting Payment or Paid.

  1. Navigate to Practice - Invoices.
  2. Locate the Interim Invoice.
    Ensure the status is Awaiting Payment or Paid. If not, update the invoice to one of these statuses in Xero.
  3. Select the invoice.
  4. Click Create Interim Time Entries in the toolbar.

The new Interim Time Entry will be recreated to reconcile with the invoice total.

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