When creating or editing a Form Template, the message "Approval required" displays

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users, User Group Permissions Available:FYI Admins

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

When creating or editing a Form template, the below message displays:

  • "Approval required"

This prevents Form templates from being created or edited.

Cause

This message displays when Microsoft user consent settings are configured to block users from consenting to applications. If user consent is set to Do not allow user consent, users cannot grant permissions required for Forms.

Solution

To resolve this issue, a Microsoft 365 admin must review and update the User consent permissions for the app. Microsoft 365 admin will need to grant permission by:

  1. Sign in to the Microsoft Entra admin centre.
  2. Navigate to Enterprise applications.
  3. Select Consent and permissions.
  4. Update the setting to "Allow user consent for apps from verified publishers, for selected permissions (recommended)".

For detailed instructions, refer to Microsoft's Help Centre article Configure how users consent to applications.

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