Error "Failed to convert spreadsheet to template" when converting a Report to a Template

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users Available:FYI Admins or User Group Permissions

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

When a user attempts to convert a report to a template, an error may occur and the following message displays:

  • Failed to convert spreadsheet to template. Please try again later with a smaller spreadsheet dataset.

Cause

The original report contains a large amount of data, which exceeds FYI's processing capacity. This can typically occur when the View selected when creating the report includes extensive data, such as selecting all available columns in the view or working with large datasets.

Solution

Practices should create the report again, ensuring that the amount of data is reduced by either:

Once the report has been created with reduced data, practices can attempt to Convert to Template again.

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.