Plan: Not Available: Intermediate Available: Pro or Elite
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Issue
For practices integrated with BGL or Now Infinity, when checking the Process History for the associated integration, the following error displays:
"Requested company could not be found".
Cause
The Process Automation received the document and attempted to sync it with the integrated app. However, the company linked to the process no longer exists in BGL or Now Infinity, so the document could not be imported.
Solution
To resolve the issue, the company should be recreated or restored in the integrated app.