Plan: Not Available: Intermediate Available: Pro or Elite
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Issue
When running a New Collaborate Status Check, the Guest User Reconciliation fails, and the following error is displayed:
- "Your latest reconciliation from (date and time) failed to complete. Please click the Check button to start a new reconciliation."
Cause
This error occurs when one or more issues are detected during the Status Check, preventing the reconciliation from completing successfully. For example, the OneDrive Admin Account may not have the required permissions to access SharePoint.
Solution
To resolve this issue, review and fix any errors identified in Status Check. Refer to Troubleshooting New Collaborate using Status Check.
Once the errors have been resolved, or no more errors are displayed, click Check to request a new Guest User Reconciliation.