Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Not Available: FYI, Xero Practice Manager, APS, IRIS, MYOB AE & AO, CCH Central, MYOB Practice Management (formerly GreatSoft) Available: No PM Source
Issue
For practices integrated with MYOB AE/AO, when synchronising an "Accountant Responsibility" Custom Field, the data is not synchronised, and the following error is displayed in Practice Activity:
- Accountant Responsibility Type is invalid
Cause
The Custom Field "Accountant Responsibility" has not been created in FYI, and cannot be synchronised.
Solution
You will need to create a new "Accountant Responsibility" Custom Field with the correct Type of "User" to resolve the issue.
- Create a new Custom Field Definition for "Accountant Responsibility" following the instructions in Creating Custom Fields. Ensure the Type field is set to "User".
- During the next sync, FYI will automatically match the Custom Fields and update the Accountant Responsibility field accordingly.