Sample Form Templates have not been uploaded after enabling Forms

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users Available:FYI Admins or User Group Permissions

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

After enabling Forms for the first time, one or more Sample Form Templates have not been uploaded to the practice Knowledge - Templates workspace.

Cause

When ticking the "Enabled" checkbox to enable Forms for the first time, if the browser is closed, refreshed, or the user navigates to a different site before the message "Forms enabled successfully" appears, Sample Form templates may not be uploaded successfully.

Solution

To resolve this issue, an FYI Admin should:

  1. Check the Knowledge - Templates workspace to determine which Sample Form templates have not been deployed.
    Tip: Sample Form templates are uploaded with a "Draft" status.
  2. Manually upload the missing templates using the instructions in Managing sample templates.
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