Alert "Form submission processing failed" displays in Practice Activity

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Available: All users

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

When a form has been submitted but failed to process, the form record is not updated in FYI and the following Alert message displays in Practice Activity:

  • Form submission processing failed

Cause

When the user submitted the form, FYI attempted to process the form record but was unable to complete the operation successfully. This typically occurs when the webhook event sent from the form cannot be processed due to an unexpected error.

Solution

To resolve the issue:

  1. Review the alert in Practice Activity. On the right-hand side, a link to the affected form is displayed for reference.
  2. Contact FYI Support and provide the error details, including the affected form document link, so our team can investigate the cause.

Note: You can optionally ask the client submit the form again. To do this, practices will need to share the link to the form again, and ask the client to complete and submit the form. If the form does not submit again, please Contact FYI Support.

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