"Error Exporting Invoice: Branding Theme with ID doesn't exist" displays in Practice Activity

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Not Available: Xero Practice Manager, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI

Issue

An invoice has been created with a "Sync Exception" Status. The following 'Action Required' message is displayed in Practice Activity:

  • Error exporting invoice - Branding Theme with ID (ID code) doesn't exist

Cause

The Invoice Theme applied to the Job Template associated with the job does not exist in Xero Ledger. Without an Invoice theme, the invoice will not be synchronised.

Solution

To resolve the issue:

  1. In your Xero Ledger, check the list of Invoice Themes by navigating to Organisation Settings - Invoice Settings.
  2. In FYI, check the Job Template used against the associated Invoice. This will be displayed in the Job Summary tab.
  3. Update the associated Job template with an existing Invoice Theme. Refer to Managing Job Templates
  4. Resubmit the invoice using Practice Activity. Refer to Practice Activity.
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