Plan: Not Available: Intermediate, Pro Available: Elite
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Not Available: Xero Practice Manager, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI
Issue
When exporting invoices to Xero Ledger the following error occurs in Practice Activity:
- "Error exporting invoice - Cannot create or update contact as it has an invalid email"
Cause
This error occurs when the Client or their Primary Contact has an invalid email address or no email listed in the integrated Practice Management software.
Solution
- Open the client and verify that the client and their primary contact each have a valid email address.
- Update or add an email address if missing or incorrect.
- Return to Practice Activity and locate the invoice with the sync error.
- Click Resubmit to attempt to sync the invoice again.