Preferences in FYI are reset when Browser is closed

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

FYI preferences, such as tab ordering, zoom level in the My Time - Calendar (Elite practices), or other view settings, are not being retained when closing and reopening the browser. Users have to reset these each time you log in.

Cause

This issue is caused by browser settings that automatically clear cookies or site data when the browser is closed. FYI stores some settings locally to preserve your preferences, so if these are cleared, your preferences will be lost.

Solution

To view whether cookies and site data are being cleared:

  1. Open your browser settings. Copy and paste the following links into your address bar to open the settings:

Option 1 – Add an Exception for FYI

If you want your browser to continue clearing cookies in general, but keep FYI settings:

  1. From your browser settings, add an exception for https://go.fyi.app/ so that cookies and local data for FYI are retained.

Option 2 – Disable “Clear Cookies on Close”

Alternatively, you can disable the automatic clearing of cookies entirely:

In Chrome:

  1. Copy and paste the following links into your address bar to open the settings: chrome://settings/content/siteData
  2. Check whether cookies are being cleared on close, and adjust if needed.

In Microsoft Edge:

  1. Copy and paste the following links into your address bar to open the settings: edge://settings/privacy/clearBrowsingData/clearOnClose
  2. Review the list of sites and remove FYI if listed.

Once updated, your preferences in FYI should be retained in browser sessions.

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