Errors when trying to access a Client Form Link

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Available: All users

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

When attempting to access a Client Form Link, the recipient receives one of the following messages:

  • "Sorry, your link has expired."
  • "This Form is no longer available"

This prevents the recipient from opening or completing the Form.

Cause

These errors are due to the following causes:

  • Form links automatically expire 28 days after the link has been created. If the recipient tries to access the form link after this time period, the system will block access and display the error message, advising that the link has expired.
  • When a Form has been submitted, the link is no longer accessible. If the recipient tries to access the link after the form is submitted, the error message will display advising that the form is no longer available.

Solution

Create a New Form Link

If the client still needs to complete the form, a new form link will need to be created and sent to the client via email. Refer to Sending Forms to Clients.

Provide a PDF Copy of the Form

If the client is trying to access a copy of the form, the Form can be converted to PDF and a copy provided. Refer to Converting Forms to PDF.

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