Features

Error FYI-2275 "Archive the Custom Field in IRIS before deleting the matching Custom Field in FYI."

Issue

When synchronising with IRIS via Practice Sync, the following alerts are displayed in Practice Activity:

  • Deleted Custom Field (Custom Field Name) was detected in IRIS and has been recreated
  • Archive the Custom Field in IRIS before deleting the matching Custom Field in FYI.

Cause

A Custom Field has been deleted from FYI, but has not been archived or deleted in IRIS. During the sync, IRIS is unable to find the corresponding field in FYI.

To ensure the sync can be completed successfully, the Custom Field is recreated in FYI and the alert is added to Practice Activity so the practice is aware of the update.

Solution

For practices integrated with IRIS, to delete a Custom Field you must do the following:

  1. Archive or Deactivate the Custom Field in IRIS. The button displayed will depend on your version of the software.
  2. Delete the Custom Field in FYI.

The Custom Field should not be recreated in FYI during the next sync.

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