Plan: Available: All plans
Users: Not Available: All users, User Group Permissions Available: FYI Admins
Practice Management Source: Not Available: FYI, MYOB Practice Management (formerly GreatSoft), Xero Practice Manager Available: APS, IRIS, MYOB AE & AO, CCH Central
Issue
Practice Sync was unable to complete the synchronisation, and one of the following errors are displayed in either Practice Activity or in the Practice Sync Desktop App Sync History:
- Sync failed due to an error accessing the configuration for Practice Sync.
- FYI-2274 There is an issue with the configuration for Practice Sync. Open the Practice Sync Desktop App and update the configuration.
Cause
FYI cannot complete the synchronisation using the current Practice Sync configuration settings, for example, the database connection details are invalid.
Solution
- Open the Practice Sync Desktop App and update the settings as required.
- Click Test Connection to confirm that a connection can be made to your integrated practice management platform's database.
- During the next scheduled sync, FYI will apply the updated details and retry the synchronisation automatically.