Issue
A scheduled process was not run, and the following error is displayed in Practice Activity:
- Unable to run scheduled Automation (Automation Name) due to an error. The automation has been set back to Draft. Review and update the Filters and Steps used in the Automation Process before reactivating.
Cause
When the process tries to run, and attempts to apply the filters from the selected View, an invalid configuration prevents the automation from running.
The process status is set back to Draft to prevent repeated errors occurring.
Solution
You will need to confirm that any filtering applied to the View selected in the Automation Process Filter is still valid.
- Open the List the View is relevant to. For example, if the Process Filter selected is a Job View, you will need to load the Jobs List.
- Select the View from the View Selector, and review the results to confirm the data loads correctly.
- If the View loads correctly and the filters are applied, open the Automation Process and select a different Filter.
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Test the Automation Process to confirm if it will run successfully with a different view.
If successful, you will need to resolve the issue with the original view before you can update the status to Active and schedule the automation.
If the error is still displayed when running the Automation Process with a different View, or you're unable to resolve the issue with the original View, please contact the Support Team for further assistance.