"Error calling NowInfinity, we will try again later" when a NowInfinity Automation Process ran

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue
When a NowInfinity Process is run, the following message displayed in the notification:
"Error calling NowInfinity, we will try again later" when processing a NowInfinity automation

Cause
NowInfinity may have experienced technical difficulties when FYI attempted to import documents.

Solution
FYI will try to import documents from NowInfinity the following night. Check if any further notifications are sent.

If you are still receiving the error, please contact the FYI Support Team

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