Why is there an active and an archived client showing for the same client, but only one client in Xero Practice Manager?

Plan: Available: All plans

Users: Not Available: All users Available: FYI Admins or User Group Permissions

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

For practices integrated with Xero Practice Manager, there is an Active and an Archived client showing for the same client but there is only one client in Xero Practice Manager.

Cause

This may occur if you have started a trial of FYI and have subsequently archived or deleted clients in Xero Practice Manager and then recreated a new client in Xero Practice Manager.

FYI treats both deleted clients and archived clients as archived clients in FYI.

Solution

It is not possible to delete an archived or deleted client in FYI

If you need to refile documents that have been incorrectly associated with an archived client, you can use the Merge Clients function. Refer to Merge Clients.

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