"Unknown Email" and "This email is dated before your installation date" when opening emails in the In Tray

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Users: Available: All users

Practice Management Source: Available: All sources

Issue

When opening certain emails in my In Tray, one of the following messages is displayed:

  • Unknown Email.
  • This email is dated before your installation date.

Cause

The emails are dated after the FYI trial started, but before the user first logged in to FYI, which means the Email AutoFile settings were not automatically applied.

These older emails will appear in users' In Trays once they have been opened or previewed in the user's Outlook, with the FYI Add-in pinned.

Solutions

To resolve the issue, you will need to:

  • Delete the email and attachments from your In Tray if the email is old and already filed or does not need to be filed.
  • When viewing older emails in Outlook, ensure that the FYI Add-in is not pinned or opened.
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