Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Issue
When using a Custom Process to bulk send emails, the messages may be flagged as spam. In some cases, the emails bounce back, and your email account may be temporarily blocked from sending further messages.
Cause
This issue occurs due to your Microsoft account settings or limits, including the service limits or outbound spam policies. Your account will be restricted from sending emails, but you will still be able to receive emails.
Refer to the Microsoft article: Remove blocked users from the Restricted users portal in Microsoft 365.
Solution
Contact your IT administrator to review your Microsoft 365 account and restore sending access if necessary.