Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When viewing the Draft Filed view as an FYI Admin, documents may appear under a user's name, but those documents are not visible in that user's In Tray.
Cause
This issue can occur for one of two reasons:
- The document has been auto-filed to a cabinet that the user does not have permission to access.
- The Owner of the document has been changed using the Jobs Drawer or via Bulk Update, rather than using the Move function. The document remains in the original user’s In Tray, but the Draft Filed view reflects the updated Owner.
Solution
- If the document was autofiled to a Cabinet that the user can't access, update the AutoFile settings for the relevant Practice, Client, or User to use an accessible cabinet. This will prevent the issue from reoccurring for new documents. Refer to Filing Documents in FYI and Filing Defaults.
- For existing documents, bulk update the Cabinet for the affected draft documents to a cabinet that the user can access. Refer to Bulk Updating of Filing Details.
- If the Owner was changed using the Jobs Drawer or Bulk Update, use the Move function instead to ensure the document is transferred to the new Owner’s In Tray. Refer to Managing your In Tray.