"This username may be incorrect. Make sure you typed it correctly. Or contact your admin" when signing in to Microsoft

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

A new user is trying to sign in to FYI but when the email address is entered in the Microsoft Sign in dialog box, the following error displays:
"This username may be incorrect. Make sure you typed it correctly. Or contact your admin"

Cause

The error message indicates that the user's Microsoft account may not have been created correctly.

It is also possible that multi-factor authentication has been set up for the account.

Solution

If multi-factor authentication has been set up for the account, the user will need to authenticate the account, usually on their phone, in  order to sign in to the Microsoft account.

If multi-factor authentication has not been set up for the account

  • Ask your IT provider to check that the account has been set up and licensed correctly and that the email address for the user is being entered correctly.
  • Check the email is not an alias of another account in FYI.
  • Ask the user to login directly to www.office.com using the email and see if they are able to login.

 

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