"Error loading documents" when clicking a link from an FYI Summary Notification

Issue

I have received an email notification that was created from a Summary Notification Automation Process. Clicking the link in the message gives the following error:

  • Error loading documents.

Cause

There were two Summary Notifications that were generated by the same Automation Process to the same Role, for example, the Partner.

Solution

As there were multiple Summary Notifications, the URL sent in the email is no longer valid.

You should adjust the Automation Process to only contain a single Summary Notification sent to the same user.

Was this article helpful?
0 out of 1 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.