Plan: Not Available: Intermediate Available: Pro or Elite
Users: Available: All users
Practice Management Source: Available: All sources
Support has now ended for Legacy Collaborate.
To upgrade to New Collaborate, refer to Upgrading to New Collaborate.
Issue
I am sending an email via FYI Collaborate, with attachments using OneDrive as the attachment method, and getting the following error:
"Error creating email" "The resource could not be found. If the issue persists please check your status in My Settings"
Cause
The error is being caused when attachments are being sent via FYI OneDrive using Collaborate and there are two documents attached that have exactly the same name.
Solution
Ensure that the attachments have unique names when sending attachments via OneDrive.