Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
I am installing the FYI Desktop App and getting the message "'Windows protected your PC''.
Cause
Windows is blocking the installer from running.
Solution
Unblock the installer as follows:
- Locate the downloaded FYI Desktop App setup file called Setup.exe. If required, this can be downloaded from FYI again.
- Right-click on Setup.exe.
- Select Properties from the pop-up menu. The Properties is displayed.
- Click on the checkbox for Unblock (ensuring it is ticked).
- Click OK.
- Run the FYI Desktop App Setup.exe again as detailed in FYI Desktop App.