Features

Why is a document that was opened using Edit with FYI Desktop syncing for a long time or not opening?

Issue

I have a document that I opened using Edit with FYI Desktop and it has been syncing for a long time. It is only a small document. I have logged out and back and checked that the document is not open.

If I try to open the document again I encounter a message similar to the following:

  • Sorry, the document is waiting to be synced from FYI Desktop.

Cause

This can be caused by:

  • FYI is attempting to open the document using the FYI Desktop App and it has not been installed on the computer. For example, a user may log in on a computer at work with FYI Desktop App installed, but when logging in from home the FYI Desktop App isn't installed on the home computer.
    In this situation, the document may have been opened either by clicking Edit (when FYI Desktop is set as the default method in the user settings) or by selecting Edit in FYI Desktop from the drop-down for the Edit button. Refer to Setting Defaults and Filing Defaults for your Own Login - My Settings and Opening, Editing and Finish Editing Documents with FYI Desktop App.

  • The document is still marked as checked out for editing via FYI Desktop in a previous session, then when clicking "I am finished editing" FYI cannot find the original document to check in, and will continue to attempt syncing the document.

  • The proxy or firewall used at your office may also be impacting the application's ability to sync data and needs to be reconfigured to unblock the service. 

Solution

If this situation occurs, you will be able to force the editing of the document to stop in FYI. Refer to Force Stop Editing in Opening, Editing and Finish Editing Documents with FYI Desktop App.

Your IT team should also be contacted to configure the proxy and firewall settings for your office. Refer to Configuring proxy and firewall settings for FYI Desktop App.

To prevent the issue from occurring in the future:

  • Ensure you have the FYI Desktop App installed on all computers on which you will be opening documents via FYI Desktop App. Refer to FYI Desktop App.

  • Ensure that you are logged into FYI Desktop App when opening a document. If you are prompted to login, always ensure that you click Yes
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