Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Not Available: FYI, Xero Practice Manager, MYOB Practice Management (formerly GreatSoft) Available: APS, IRIS, MYOB AE & AO, CCH Central
Issue
When synchronising users via Practice Sync, a user has not synchronised, and one of the following errors is displayed in Practice Activity:
- Unable to create user (email) due to missing Username.
- Unable to create user (username) due to missing Email Address.
This error message is limited to display once daily, even when multiple user synchronisations are performed.
Cause
The user record in the integrated practice management platform is missing a name or has an invalid email. For example, the email address is blank or incomplete.
Solution
You will need to update the user details in your integrated practice management platform.
Practice Sync will then attempt to resync the user during the next scheduled synchronisation.