Plan: Available: All plans
Users: Available: All users
Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager
Issue
For practices integrated with Xero Practice Manager (XPM), when the TFN (Australian practices), IRD (New Zealand practices) or VAT number (United Kingdom practices syncs through to FYI, this only shows the last three numbers.
Cause
The TFN/IRD/VAT number that flows through to FYI from XPM only shows the last three numbers due to security reasons imposed by XPM.
Solution
Practices where FYI is not enabled as the Primary Source for Client Data
If you require this information in full, a solution would be to create a Client Custom Field in XPM for the TFN/IRD/VAT number. FYI will then be able to read the full number.
Important note: XPM hides the value for specific security reasons. FYI does not recommend that you add the TFN/IRD/VAT number as a Custom Field, However, if you chose to do this, FYI will be able to use this information.
Custom Fields display on the Client - Custom Fields tab (refer to Client Custom Fields).
Custom Fields can also be included as Merge Fields (refer to Merge Fields for Custom Fields in Including Merge Fields in Word Templates and Stationery and Custom Fields (XPM group) in Including Merge Fields in Email Templates and Signatures). Custom Fields can also be used in Automations.
Practices where FYI is enabled as the Primary Source for Client Data
Practices on the Elite plan or where FYI is Enabled as the Primary Source for Client Data, the Tax Number, IRD or VAT number will be displayed partially masked when first synchronised from XPM. Once edited in FYI the full value will display. FYI Admins or users with Edit Clients permissions will have permission to Edit the Client Details.