Features

Error FYI-2270 "Custom Field Accountant has been created with an incorrect Type."

Issue

When synchronising an "Accountant" Custom Field with FYI via Practice Sync, the data is not synchronised, and the following error is displayed in Practice Activity:

  • Custom Field "Accountant" has been created with an incorrect Type. Recreate the "Accountant" field with the Type of "User" to resolve the issue during the next sync.

Cause

An "Accountant" Custom Field has been created in FYI with a Type other than "User", for example, as a drop-down, or a text field. 

Solution

You will need to create a new "Accountant" Custom Field with the correct Type of "User" to resolve the issue.

  1. Rename or delete the existing Accountant Custom Field.
    Note: FYI cannot have more than one Custom Field with the same name, so this step will need to be completed before creating the new Custom Field.

  2. Create a new Custom Field Definition for "Accountant" following the instructions in Managing Custom Fields. Ensure the Type field is set to "User".
    4103_Custom_Fields_Accountant_User.gif

During the next sync, FYI will automatically match the Custom Fields and update the Accountant users successfully.

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