Issue
When synchronising clients via Practice Sync, the following error is displayed in Practice Activity:
- The Tax/IRD/VAT number for (Client Name) exceeds the 20-character limit. Remove additional characters from the Tax/IRD/VAT number in your integrated practice management platform.
Cause
FYI supports up to 20 characters for the Client Tax, IRD, and VAT fields (the field that's displayed will depend on where your practice is based).
When the number of characters exceeds this amount, FYI cannot synchronise the client, and an error is displayed to alert the practice.
Solution
You will need to update the client in your integrated practice management platform to reduce the number of characters. For example, if there are additional spaces or any unnecessary text.
During the next scheduled synchronisation, Practice Sync will attempt to sync the client again.