Features

Error FYI-2265 "Create a new Custom Field in FYI with the correct Type."

Issue

When synchronising with APS using Practice Sync, Custom Fields do not synchronise and the following error is displayed:

  • Unable to sync custom field: (Custom Field name) as it exists in FYI with a non-matching type.

Cause

When synchronising Custom Fields between APS and FYI, the Type must be the same in both systems.

If the Type does not match, the error will be displayed. For example, APS is configured as a Text field but in FYI it has been created as a drop-down.

Solution

You will need to create a new Custom Field in FYI with the correct Type. During the next sync, Practice Sync will reattempt to synchronise the Custom Fields.

For a list of APS Field Types and the corresponding FYI Custom Field Type refer to Synchronising Clients, Matters and Users with APS (Australia & New Zealand only).

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