Issue
When integrated with a practice management platform using Practice Sync, for example, APS, the Custom Field values are not synchronised to FYI, and Practice Activity displays the following errors:
- (Custom Field Name) dropdown list contains non-matching values.
- FYI-2264: Update the Custom Field dropdown list options in FYI to match your integrated Practice Management platform.
Cause
Some of the values synchronised for a "Drop-down" type Custom Field in the integrated practice management platform have not been added as a value in FYI.
Solution
An FYI Admin will need to compare the Custom Fields to determine which fields are missing from the drop-downs and add them as additional options in FYI. During the next scheduled synchronisation, Practice Sync will attempt to resync the Custom Fields.
Refer to Managing Custom Fields.