An invoice created by an automation process was created for $0, instead of correctly calculating the required amount.
To ensure the invoice was created, the automation process was continued by setting the invoice value to $0. A comment was added to the Invoice to notify the Automation Process owner so they could adjust the invoice as required.
Cause
An error prevented the Invoice Amount field from being calculated, for example, the Merge Fields may be invalid, or the value was not a number.
Solution
To resolve the issue, you will need to:
Review the Automation to determine which Merge Fields are used to calculate the Invoice Amount.
If any of the Merge Fields are Custom Fields, you will need to check the Custom Field configuration. Ensure it has a "Type" of either "Decimal" or "Number".
Then review the values for these Merge Fields on the Client - Custom Fields tab to confirm the data is appropriate to perform a calculation.