Issue
When importing WIP as part of the onboarding process to the FYI Elite plan, the following error is displayed in Practice Activity:
- Issues encountered during the WIP import.
Click the event to display the Activity drawer and download the Issue Report CSV. This file will include all entries that were not imported, including an additional "Import issue" column detailing the issue reason.
Cause
The Issue Report CSV will display one or more of the following errors, in the column "Import issue".
Issue Message | Details |
Error: Invalid Time value |
An invalid Time value, for example, if the Time column displays #####. |
Error: Interim cannot have a positive Billable Rate/Amount |
An Interim WIP entry has a positive value. The Billable Rate and Billable Amount columns must be negative for Interims. |
Warning: Disbursement cannot have a negative Billable Rate/Amount |
A Disbursement has a negative value. The Billable Rate and Billable Amount columns must be positive for disbursements. |
Error: Job Not Found |
The Job could not be found. The [Job] Job Summary column values must be in the format of "Job Number - Job Name". |
Solution
Update the WIP Import file to correct the identified errors and retry the import, ensuring that the Import Issue column is removed before retrying.
Note: Negative Disbursements will be created during the import, however the error will still be displayed.