Plan: Not Available: Intermediate, Pro Available: Elite
Users: Not Available: All users, User Group Permissions Available:FYI Admins
Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager
Issue
When importing WIP as part of the onboarding process to the FYI Elite plan, the following error is displayed in Practice Activity:
- Issues encountered during the WIP import.
Click the event to display the Activity drawer and download the Issue Report CSV. This file will include all entries that were not imported, including an additional "Import issue" column detailing the issue reason.
Note: In some cases the message "Unable to process request. Try again later" will display when processing the WIP import. If this fails, the above error will display in Practice Activity without an Issue Report CSV displayed. Users should retry the WIP Import, before contacting the FYI Support team for assistance.
Cause
The Issue Report CSV will display one or more of the following errors, in the column "Import issue".
| Issue Message | Details |
| Error: Invalid Time value | An invalid Time value, for example, if the Time column displays #####. |
| Error: Interim cannot have a positive Billable Rate/Amount | An Interim WIP entry has a positive value. The Billable Rate and Billable Amount columns must be negative for Interims. |
| Error: Time entries cannot have a negative Billable Rate or Amount | The Billable Rate and Billable Amount columns must be positive for time entries. |
| Warning: Disbursement cannot have a negative Billable Rate/Amount | A Disbursement has a negative value. The Billable Rate and Billable Amount columns must be positive for disbursements. Note: If negative disbursements need to be imported, these will need to be updated as an interim in the Unbilled WIP report and reimported. |
| Error: Job Not Found |
The Job could not be found. The [Job] Job Summary column values must be in the format of "Job Number - Job Name". |
| Job Summary format is invalid. Expected format: Expected format: ‘<job number><space>-<space><job_description>’. | The Job Summary format is not valid, for example #N/A or #REF!. The Job Summary column values must be in a format of "Job Number - Job Name". |
| [Ledger] Time value is invalid. Total minutes exceed the supported limit (999,999.99) | The [Ledger] Time value has been added in a format representing hours, for example 0.5 12.25 20000:0 and the system multiplies the value by 60 to calculate minutes, resulting in a calculated time value greater than 999,999.99. |
| [Ledger] Time value is invalid. | The [Ledger] Time value has been added in an invalid format such as two:thirty, 12:23:00 or two:30. |
| [Ledger] Date format is invalid. |
The [Ledger] Date format is not valid. The [Ledger] Date column values must be in one of the following formats:
|
|
Blank columns including:
|
The associated column values cannot be blank and must have a valid data entry. |
| Unexpected Error. Please review the WIP file for any errors. |
An error occured that is not an error noted above. The WIP import file has been process but this value requires review by the user. If the user is unable to resolve the issue, please contact support for assistance. |
Solution
Update the WIP Import file to correct the identified errors and retry the import, ensuring that the Import Issue column is removed before retrying.
Note: Negative Disbursements will be created during the import, however the error will still be displayed.