Error FYI-2249 "Error exporting job Custom Fields. Error attempting Custom Field Export: no XPM ID"

Issue

After updating the Custom Fields for a job, the following error message is displayed in Practice Activity:

  • FYI-2249: Error exporting job custom fields. Error attempting Custom Field Export: no XPM ID

Cause

FYI cannot locate the associated Client or Job in Xero Practice Manager to update the Custom Fields. There may have been an interruption with the Xero API that prevented the Client or Job from being synchronised.

Solution

  1. In Xero Practice Manager, confirm both the Client and the Job have been created. If not, to trigger a synchronisation you can update the client or job in FYI and save the changes. 

  2. In FYI, locate the error in Practice Activity.

  3. Click the error to open the drawer.

  4. Click Resubmit.
Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.