Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group Permissions
Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager
Issue
When updating a Job, the following error is displayed in Practice Activity:
- Error updating job details, an error occurred in Xero. Check the API Status Page for the current service status.
Cause
FYI is unable to communicate with Xero using the API, refer to the Xero Status Page for more details.
Solution
Refer to the Xero Developer Platform Status Page for the current service status.