Error "Sync failed with error" displayed in Practice Activity

Plan: Available: All plans

Users: Not Available: All users Available: FYI Admins or User Group Permissions

Practice Management Source: Not Available: XPM, FYI, MYOB AE & AO, Iris, CCH, MYOB Practice Management (formerly GreatSoft) Available: APS

Issue

For practices integrated with APS, synchronised fields such as Custom fields appear not to sync and the following error is displayed in Practice Activity:

  • Sync failed with error : String 'MM/DD/YYYY 11:32:37 AM' was not recognized as a valid DateTime."

Cause

The machine where the Practice Sync is installed is set to an unsupported date format, which is causing the synchronisation with APS to error. The MM/DD/YYYY format specifically is not a supported date format.

Solution

Ensure that the machine date settings are changed to a supported date format eg DD/MM/YYYY.

Was this article helpful?
0 out of 1 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.