"Error creating Time Sheet" displays in Practice Activity

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Not Available: FYI, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: Xero Practice Manager

Issue

For practices integrated with Xero Practice Manager, a time entry has been created but failed to synchronise, and the following error is displayed in Practice Activity:

  • Error creating time sheet

Cause

This issue can be caused by one of the following reasons:

  • There is an invalid character in the Time Entry Notes field, which causes the synchronisation to fail. These characters include brackets "(" and ")", and semi colons ";". For example: "Send Evaluation Forms (5)" or "Send evaluation forms; completed task."
     
  • The notes contain the phrase "select time from".

If the same timesheet is added in Xero Practice Manager with these symbols, it can cause an error similar to "Authentication expired. Refresh".

Solution

Remove any invalid characters, and confirm the time entry does not contain the phrase "select time from". Resubmit the time entry.

Refer to Displaying and Updating Time and Disbursements and Practice Activity.

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