Error "Invalid custom field value" displayed in Practice Activity

Issue

When synchronising with Xero Practice Manager one of the following error messages is displayed in Practice Activity:

  • Error exporting job - Invalid custom field value
  • Error exporting client - Invalid custom field value

Cause

The Custom Field in Xero Practice Manager is a Number or Decimal Field, and the data being sent from FYI is a different format, for example, text.

Solution

Update the Custom Field in FYI to be a valid format, then retry the synchronisation. Refer to Job Custom Fields and Client Custom Fields.

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