FYI is unable to refresh the web hooks for Collaborate. Please log in with your practice's OneDrive Admin User and re-run the Status Check.
Cause
This error is caused when the practice's OneDrive Admin Account's login token has an invalid device ID. To refresh the login token, the OneDrive Admin User will need to run the New Collaborate Status Check.
Solution
The current user will need to log out of FYI, and then log back in as the OneDrive Admin User. To identify the OneDrive Admin User, refer to Link your Practice's OneDrive Admin Account.
The New Collaborate Status Check will attempt to automatically resolve any identified errors, and if the issue cannot be fixed, a new error will be displayed with further information. Refer to New Collaborate Status Check.