Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group Permissions
Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager
Issue
When synchronising with Xero Practice Manager the following error is displayed in Practice Activity:
- We will continue attempting to synchronise the data for up to 24 hours, or until the process completes successfully.
Cause
A connection was unable to be established with Xero Practice Manager, for example, if there is a temporary outage, and the data could not be synchronised.
Solution
FYI will continue trying to connect to Xero Practice Manager for 24 hours.
- If the integration is restored, any changes not previously synchronised will be updated.
- If the connection becomes disconnected entirely, FYI will display a banner to prompt the user to reconnect to Xero Practice Manager. Refer to Resetting your connection between FYI and Xero Practice Manager.
If the connection has not been successfully restored within 24 hours, another entry will be displayed in Practice Activity, and the sync will begin retrying to connect.