Error "Progress or Final Invoice must have WIP against the job for the invoice to be created."

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Not Available: Xero Practice Manager, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI

Issue

When creating an invoice with the type "Progress" or "Final" the following error appears:

"Progress or Final Invoice must have WIP against the job for the invoice to be created".

Cause

This error can occur in two scenarios:

  1. When a Billing Job with Workflow Jobs or Standard Job has been selected, there is no unbilled WIP recorded for the chosen jobs.
     
  2. No Billing Job with open Workflow Jobs associated, has been selected.

Solution

When creating a Progress or Final Invoice, the jobs selected must have unbilled time recorded to successfully create the invoice. Ensure also that in the Job section of the Create Invoice Job Drawer a Standard or Billing Job with open Workflow Jobs is selected. Refer to Create an Invoice.

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