Error "There is no validate rate at (date) for the rate (Rate Name)"

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

When bulk updating a time entry and selecting a new date, the following error is displayed:

  • There is no validate rate at (date) for the rate (Rate Name)

Cause

When creating a Time Rate, the "Start From" date specifies when the rate becomes effective. If time entries are recorded for dates earlier than the "Start From" date, the rate will not be applicable to those entries.

Solution

You will need to either:

  • Update the Time Rate in the Invoice Settings to select an earlier Start From date. Refer to Managing Rates for Time and Disbursements

    or
     
  • Select a new date for the Time Entry that is after the Start From date.
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