Plan: Available: All plans
Users: Available: All users
Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager
Issue
There are jobs in FYI created by Xero Tax that do not have a job management function.
Cause
Jobs are being created by Xero Tax due to the "Auto Activity Statement" creation automation that is switched on in your settings of Xero Tax.
By default, Jobs are not visible to users in Xero Tax, and no Job States are available to be selected.
Solution
You will need to update the Xero Tax settings and cancel the jobs in FYI.
- Change the "Auto Activity Statement" in Xero Tax to "Off".
- Update the Job in FYI to select a state of "Cancelled". To update multiple jobs, use the Jobs Bulk Update function.
- Leave the Jobs in Xero in a cancelled state so they do not return to FYI on the next sync.