Why are the email attachments not attached to the filed email?

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Issue

There is an email that has been filed in Outlook that has several attachments. In FYI it shows with the paperclip icon, but it does not show any attachments in the Attachments section of the drawer.

Cause

This may be caused if the client was changed when filing the email. FYI files the email separate from the attachments. If the client has been changed, the attachments will be showing under the original client.

Solution

Change the client in the attachments to match the original email. You can use Bulk Update where there are multiple attachments to be updated.

Note: Changing the client in the attachments will not currently reinstall the link to these in the email they arrived in.

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