"Cannot find Annature user for 'user's email address" when sending a document for signature with Annature

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When sending a document for signing with Annature, using the Signature button, I get the error:

  • "Cannot find Annature user for 'user's email address".

Cause

When the connection to Annature was made, this was set up with Assign documents to individual users switch to "On", and the user sending the document does not have an Annature account.

Solution

Refer to Integration with Annature, and check if the integration is set using Assign documents to individual users switched to "On". If this is, ensure the user sending the document has an Annature account.

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