Why has the sync with Xero Practice Manager stopped and it is no longer syncing?

Plan: Available: All plans

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

For practices integrated with Xero Practice Manager, the FYI syncing with Xero Practice Manager has stopped.

Causes

This could be caused by one of the following. Click on each section to view more details.

Connection between FYI and Xero Practice Manager has been broken

If the connection between FYI and Xero Practice Manager has been broken on the Xero side, it needs to be reset.

Refer to Resetting your connection between FYI and Xero Practice Manager.

The Xero Administrator account who made the connection is inactive or deleted

This may be caused if the Xero Administrator account that connected the initial trial with FYI, or the Xero Administrator account that upgraded to the latest connection authorisation method for Xero, has been made inactive or has been deleted.

Refer to Resetting your connection between FYI and Xero Practice Manager.

Delay due to Xero, if the sync is delayed (not stopped)

If the sync is delayed (not stopped) this may be delayed due to Xero's new OAuth. Refer to Occasional Delays in Syncing with Xero Practice Manager due to Xero's new OAuth.

Please contact the FYI Support Team.

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