Features
"Microsoft Excel cannot access the file 'https://...."
Issue
When trying to edit an Office file in FYI I am getting the following error (for example, for an Excel file):
"Microsoft Excel cannot access the file 'https://...."
I can preview the file or export the document and then open it.
Refer also to In FYI "Sorry we couldn't find 'https://...." when opening documents for Edit in Desktop and for OneDrive Syncing.
Cause
This could be caused by one of the following:
- The file name or path does not exist.
- The file is being used by another program.
- The workbook you are trying to save has the same as a currently open workbook.
Solution
- Check the file name and path.
- Check if the file is being used by another program.
- Check if you currently have the file open.
If these are OK, there may be some background applications that need to be restarted. Please ask your IT administrator to check.
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01JDG7MXB4R4BTMJ4PTBT9VF1R
Getting Started
Start a free trial, navigate FYI, and learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01JD8GA8772PWQBHQ27Y4N9P85
Learning Resources
Access our library of video tutorials, webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01JDG817Z1T9ZAH54VBQ0YFQ1P
Onboarding
Configure FYI, migrate documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01JDG7ZW55FD08Z5YYRRDKTKHA
Platform Admin
Configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01JDG83SNZXPNEQKNZFZT49MPG
Automation Library
Ready-to-go automations for a range of processes used in practices.
Merge Fields, Automation, New Collaborate, FYI Desktop, Tasks