Features

FYI Add-in for Office or Outlook not loading or failing to login - Remote Desktop or Terminal Server

Remote Desktop environments especially can have some issues caused by combinations of older versions of Microsoft Office and enhanced security often present in a managed environment. It is recommended to troubleshoot with administrator rights for Remote Desktop environments to make the configuration changes to isolate the cause.

This article relates to if you are having an issue with the FYI Office or Outlook Add-in on Remote Desktop or Terminal Server.

Check Minimum Requirements and check Outlook and Office Updates are installed

As the first check:

  • Always make sure you are using the correct version of Microsoft 365.
  • Always make sure that you have the latest Outlook and Office updates installed. This may be an issue if you have auto-updates of Office turned off.

Refer to Prerequisites for using FYI in your Practice.

Install Microsoft Edge

If you do not currently use Microsoft Edge, consider installing Microsoft Edge so the FYI Add-in uses Microsoft Edge WebView2 to render documents. This allows comments to populate in the FYI Drawer in Outlook.

  1. Install Microsoft Edge on your computer or Remote Desktop. You may need your IT department or consultant to assist with this.
  2. Ensure that Microsoft Edge WebView2 is installed. To read more about WebView2, refer to the Microsoft article Introduction to Microsoft Edge WebView2 or download from the Microsoft Edge WebView2 download page.

FYI Add-ins not working through the Remote Desktop server

As of 30 November 2023, FYI ended support of Internet Explorer 11. We have prepared an article to assist your practice in identifying the steps needed to resolve this issue. Refer to Announcing the End of Life for Internet Explorer 11 (Action required by 30.11.2023)

Older Versions of Outlook on a Terminal Server

There is a known issue with the older versions of Outlook on a terminal server.

The FYI Add-ins can have issues with Remote Desktop environments caused by combinations of older versions of Microsoft Office and enhanced security often present in a managed environment.

  • If the error message relates to "Microsoft Windows is not compatible with FYI":
    DiagnosisFYI is supported for use on Windows 10. Check that FYI loads within Outlook when used on a computer with Windows 10 installed.
    Fix: Check the computer has Windows 10 installed. 

  • If the error message relates to "Outdated version of Outlook":
    Diagnosis: If you can log in to FYI via Outlook, check the version that displays at the bottom of the FYI Drawer and that this is the same as the version in the drawer in the FYI app (refer to Checking the latest version of the FYI web app).
    491_FYI_Outlook_version.gif
    Fix: You can update the version in Outlook by pressing Ctrl+F5.

Wait 24 hours

In some instances, it can take up to 24 hours for the add-ins to deploy successfully. Refer to the Microsoft guide, Determine if Centralized Deployment of add-ins works for your organization.

If more than 24 hours have passed and the steps provided above do not resolve the issue, please contact the FYI support team

Clear Office Cache

If your FYI Add-in remains on "Loading FYI" or on a blank screen, you may need to clear your Office cache.

Microsoft offers details on how to clear the cache for both Outlook and Office. Refer to the Microsoft article Clear the Office cache.

Was this article helpful?
0 out of 1 found this helpful